www.bzxy.net > kEil4.74怎么打开kEil5的工程问题

kEil4.74怎么打开kEil5的工程问题

其实,打开工程没有多大用处。 最关键是要有C语言的源程序和有关的头文件。有了这些,在keil4.74新建工程,再加载这些C程序和头文件就行了。 如果没有C程序文件和头文件,就是打开工程也没有用。

为什么会有这么多的人问这个问题呢?太无聊了,为什么非要用打开Keil4的Project ? 经常会看到网上有太多的人问这个问题,也有很多人回答,回答的 五花八门,都不靠谱,更有很复杂的安装方法,安装过程要半天的时间。 我就这个提问也不知道回答...

为什么会有这么多的人问这个问题呢?太无聊了,为什么非要用打开Keil4的Project ? 经常会看到网上有太多的人问这个问题,也有很多人回答,回答的 五花八门,都不靠谱,更有很复杂的安装方法,看了都头疼。 我就这个提问也回答了很多次了,还是...

把那个工程拖到keil5图标上,或者右击点,打开方式选中keil5。。就能打开

KeilV5 向下兼容Keil4的,用5 打开 4 的工程可以直接使用的。 Keil的使用方法(汇总) http://www.cnblogs.com/strongerHuang/p/5839141.html

为什么会有这么多的人问这个问题呢?太无聊了,为什么非要用打开Keil4的Project ? 经常会看到网上有太多的人问这个问题,也有很多人回答,回答的 五花八门,都不靠谱,更有很复杂的安装方法,安装过程要半天的时间。 我就这个提问也不知道回答...

为什么会有这么多的人问这个问题呢?太无聊了,为什么非要用keil 5打开Keil4的Project ? 经常会看到网上有太多的人问这个问题,也有很多人回答,回答的 五花八门,都不靠谱,更有很复杂的安装方法,安装过程要半天的时间。 我就这个提问也不知...

就是建议你去下载个向下兼容包。否则你这么编译以后是会修改工程配置的,编译结果也会与使用4.x编译的结果有些许区别。

可能是没有完全安装好Keil5,除了需要安装MDK Version 5,还需要安装MDK Version 5 - Legacy Support及MDK5 Software Packs,同时安装这三个文件应该就可以了。

先打开Keil 4 软件, 再Project -> Open Project打开你的工程即可。 Keil系列教程: http://blog.csdn.net/column/details/13472.html

网站地图

All rights reserved Powered by www.bzxy.net

copyright ©right 2010-2021。
www.bzxy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com